Catégorie:Scripts

De Aide Monarobase
Aller à : navigation, rechercher

Les hébergements Monarobase supportent toutes sortes de scripts PHP et Perl. Nous vous proposons ici quelques scripts que vous pourriez installer sur votre compte. Tous les serveurs Monarobase ont une version récente de PHP et de MySQL (Minimum PHP 5.2 et MySQL 5.0) et ce avec le Safe mode sur OFF. Cela signifie que presque tout script mis à jour régulièrement est compatible avec nos hébergements.

Voici une liste non exhaustive des scripts les plus connus qui fonctionnent bien sur nos hébergements :

  • Blogs :
    • Wordpress
    • Dotclear
    • B2evolution
    • LifeType
    • SimplePHPblog
  • CMS :
    • ExpressionEngine
    • SPIP
    • Joomla!
    • Drupal
    • myPHPnuke
    • KwsPHP
    • Geeklog
    • PostNuke
  • Forums :
    • VBulletin
    • Invision Power Board
    • PHPBB
    • PunBB
  • Galleries Photos :
    • Gallery 2
    • PicsEngine
    • ImagevueX
    • PHPGraphy
    • Coppermine
    • PHPMyGallery
  • Wikis :
    • MediaWiki
    • DokuWiki
    • PHPWiki

En cas de doute, n'hésitez pas à nous contacter, nous vous aiderons à installer tout script compatible avec nos hébergements.


Si vous avez une question, une difficulté d'installation ou si le script que vous souhaitez installer ne se trouve pas ici, n'hésitez pas à nous contacter, nous vous le rajouterons, et vous vous guiderons à son installation.

Sous-catégories

Cette catégorie comprend 6 sous-catégories, dont les 6 ci-dessous.